Salesforce is experiencing an outage that may impact customers using the Salesforce integration (Incident-4935)

Incident Report for Docusign

Resolved

Salesforce has resolved their incident which may have impacted customers using the Salesforce integration.
Posted May 22, 2026 - 03:54 UTC

Investigating

Salesforce is experiencing an outage that may impact customers using the Salesforce integration. Docusign services are not experiencing any outages at this time. The issue will resolve when Salesforce resolves their outage.
Posted May 21, 2026 - 23:12 UTC
This incident affected: Third Party Services (Salesforce).